For Templates News & Updates follow us on Facebook

Community Forum

Welcome to our Gamer Templates Forum

Forum ist defekt

11 years 3 months ago #1293 by aluk4rd
Forum ist defekt was created by aluk4rd
hallo

ich habe auf unserer Homepage einige Addons installiert, die die Page etwas schöner machen sollten, aber dabei habe ich irgendwas verändert, so dass man jetzt nur noch als Admin das Forum anschauen kann(forum_topic.php), sowie "whoisonline.php". als normaler User sind diese Seiten total verzogen und man kann nichts lesen.

mich hat es gewundert, da ich eig nichts an diesen beiden pages verändert habe. Im Forum habe ich lediglich die Buttons verändert und sonst NICHTS.

ausserdem finde ich es sehr komisch, dass man das als admin zwar sieht, nicht aber als normaler user, da ich in der richtung auch nicht installiert habe. Bin nur auf das Problem aufmerksam geworden, als mich ein User darauf aufmerksam gemacht hat...

ich habe auch versucht die betroffenen Seiten neu zu installieren, aber es hat sich nichts verändert. habe ich vielleicht aus versehen etwas raufgeladen, was nicht raufgehört?

kennt jemand dieses Problemm??

Bitte helft mir!!

hier sind die Links zu den betroffenen Seiten:

http://virtuos-gaming.de/index.php?site=forum_topic&topic=4
und
http://virtuos-gaming.de/index.php?site=whoisonline

Mfg
aluk4rd

Please Log in or Create an account to join the conversation.

11 years 3 months ago #1297 by aluk4rd
Replied by aluk4rd on topic Forum ist defekt
kennst das problem keiner???

Please Log in or Create an account to join the conversation.

11 years 3 months ago #1298 by aluk4rd
Replied by aluk4rd on topic Forum ist defekt
habs schon gelöst


thx

Please Log in or Create an account to join the conversation.

11 years 3 months ago #1299 by poji99
Replied by poji99 on topic Forum ist defekt
ich sollte wohl mal sagen alle addons die es hier gibt
sind nur für webspell von .org & nicht für pseudospell
aller de.tt oder .net ^^

Please Log in or Create an account to join the conversation.

11 years 3 months ago #1300 by aluk4rd
Replied by aluk4rd on topic Forum ist defekt
oh, hab ich nicht gewusst....


aber möchte nur sagen, dass diese das Original übertreffen.....vielleicht nicht in der Sicherheit, wie hier oft betont wird, aber dafür in der Funktionalität.

verstehe gar nicht denn Hass auf diese sogennanten "Pseudo" CMS, für Anfänger ist das genau das richtige und da könnte das Original auch mal was abschauen.

Die Installation ist kinderleicht, man muss nichts manuell umstellen(Attribute) und das Adminmeü ist 3 mal so groß.


Mfg

:)

Please Log in or Create an account to join the conversation.