For Templates News & Updates follow us on Facebook

Community Forum

Welcome to our Gamer Templates Forum

template install error - hell-gamer-shop-template

7 years 1 week ago #3236 by Bradley
Query failed:
errorno=1146
error=Table 'web150-dealwithi.ws_s5k_features' doesn't exist
query=SELECT * FROM ws_s5k_features ORDER BY sort

website - dealwithit.eu

i have done as per readme
yourdomain.com/install-features.php and yourdomain.com/install-topmatch.php

any ideas?

Thanks
Bradley

Please Log in or Create an account to join the conversation.

7 years 1 week ago - 7 years 1 week ago #3237 by Gamer-Templates
Replied by Gamer-Templates on topic template install error - hell-gamer-shop-template
You have a problem with your database because Features Addon can not install. I think the präfix "web150-dealwithi.ws_s5k_" is the problem. A normal präfix is "web150" or "ws"...

Go to database (phpmyAdmin) and search for table features. Is there a table?

When not insert into SQL:
CREATE TABLE IF NOT EXISTS `web150-dealwithi.ws_s5k_features` (
  featureID int(11) NOT NULL auto_increment,
  url varchar(255) NOT NULL default '',
  banner varchar(255) NOT NULL default '',
  sort int(11) NOT NULL default '0',
  PRIMARY KEY  (featureID)
) TYPE=MyISAM PACK_KEYS=0 AUTO_INCREMENT=2 ;

Or send me via e-mail your login!

No support via e-mail!

Please Log in or Create an account to join the conversation.

7 years 1 week ago #3238 by bradley
thanks!

no feature table there

i went into sql and got this error

#1064 - You have an error in your SQL syntax; check the manual that corresponds to your MySQL server version for the right syntax to use near 'TYPE=MyISAM PACK_KEYS=0 AUTO_INCREMENT=2' at line 7

Please Log in or Create an account to join the conversation.

7 years 1 week ago #3239 by Gamer-Templates
Replied by Gamer-Templates on topic template install error - hell-gamer-shop-template
It looks like that your web space is not compatible with this addon. (we are not the publisher of this addon we only make the template design)

3 Solutions:

1) New Webspace
2) Aks your Hoster for help
3) Delete Features Addon:

Open your index.php and search for:
<div id="middle">
      <?php include("features.php"); ?>
      <div id="content">

change it to:
<div id="middle">
      <div id="content">

No support via e-mail!

Please Log in or Create an account to join the conversation.