For support questions use our free support forum

Community Forum

Welcome to our Gamer Templates Forum

Contentify Installationsprobleme

1 month 2 days ago - 1 month 2 days ago #3687 by contentify
Replied by contentify on topic Contentify Installationsprobleme
1. Ah ok, du hast das CMS vermutlich korrekt installiert, das ist kein Installationsproblem sondern einfach ein Bug. Bitte einmal in die Datei config/app.php gehen, dort steht die Versionsnummer. Ist die 2.4?

2. Ein kostenloser "Echtzeit-Support" über einen Chat wie Discord bzw. über Voice ist für ein kleine, privat finanzierte Open-Source-Software leider nicht realisierbar. Die Ressourcen dafür sind einfach nicht vorhanden. Da kann ich nur um Verständnis bitten. Ernst gemeinter Rat: Falls du davon ausgehst, solchen Support zu benötigen müsstest du entweder bereit sein für den Service zu zahlen oder aber zu Esportsify wechseln - ich weiß nicht wie der Support da ist aber jedenfalls kann er da quersubventioniert werden durch die Premium-Zahler, was bei Contentify nicht möglich ist da es keine solche Einnahmequelle gibt.
1 month 2 days ago - 1 month 2 days ago #3688 by Con
Replied by Con on topic Contentify Installationsprobleme
zu 1. Habe den Vserver neu aufgesetzt. muss erst nochmal composer und laravel installieren, dann werd ichs nochmal neu installieren und die Versionsnummer checken.


zu 2. Ich habe keinen "Echtzeit Support" erwartet wollte nur den Kommunikationsweg einfacher gestalten. Ich bin schon froh überhaupt Support zu bekommen. Nutze Discord nur wegen der vielen praktischen anderen feature wie CopyPaste von Screens, mögliche Bildschirmübertragung ect. gerne.
3 weeks 6 days ago #3691 by Con
Replied by Con on topic Contentify Installationsprobleme

contentify wrote: 1. Ah ok, du hast das CMS vermutlich korrekt installiert, das ist kein Installationsproblem sondern einfach ein Bug. Bitte einmal in die Datei config/app.php gehen, dort steht die Versionsnummer. Ist die 2.4?



 /*
    |--------------------------------------------------------------------------
    | CMS Version
    |--------------------------------------------------------------------------
    |
    | The CMS version.
    |
    */

    'version' => '2.4',